Quick Summary
Requirements Summary
• Bachelor's degree in Engineering, Information Systems, Computer Science, or related field. Applicants: Qualcomm is an equal opportunity employer.
Technical Tools
EngineeringQa Engineer
##
Company:
Qualcomm India Private Limited
## Job Area:
Engineering Group, Engineering Group > Systems Test Engineering
General Summary:
Automation
Scripting Knowledge of Automation Scripts is mandatory – Python / Perl / TCL
Traffic Analyzers
Wireshark, Ethereal, airopeak/omnipeak
Technologies with sound knowledge
GPON/XGS-PON/L2/L3 network protocol Test experience with minimum of 1 to 5 years
WLAN Testing (added advantage)
Independent Project handling with analytical ability
Testing Experience
Functional and Performance Experience in Broadband technologies (GPON,XGS-PON,OLT, ONT)
L2/L3 network protocol
Have worked on testing of ONT/OLT products.
Protocols/Layers with good theoretical & practical knowledge
Sound knowledge on
L2/L3 network protocol : TCP/IP, NAT,IGMP, QOS, DHCP, VLAN, PPPoE,
PON: GEM Frame, T-CONT,GEM Ports, QoS, GPON, XGSPON
WLAN: Basic Knowledge on WLAN
Traffic Generators
Understating and Usage of Traffic generator tools like OLT / ONU / Spirent / Ixia / Chariot/ Veriwave. Knowledge on RFC2544, RFC2889, RFC3918 tests etc.
Operating Systems
Windows 10/XP/Win7, Linux
Minimum Qualifications:
• Bachelor's degree in Engineering, Information Systems, Computer Science, or related field.
Applicants: Qualcomm is an equal opportunity employer. If you are an individual with a disability and need an accommodation during the application/hiring process, rest assured that Qualcomm is committed to providing an accessible process. You may e-mail disability-accomodations@qualcomm.com or call Qualcomm's toll-free number found here. Upon request, Qualcomm will provide reasonable accommodations to support individuals with disabilities to be able participate in the hiring process. Qualcomm is also committed to making our workplace accessible for individuals with disabilities. (Keep in mind that this email address is used to provide reasonable accommodations for individuals with disabilities. We will not respond here to requests for updates on applications or resume inquiries).
Qualcomm expects its employees to abide by all applicable policies and procedures, including but not limited to security and other requirements regarding protection of Company confidential information and other confidential and/or proprietary information, to the extent those requirements are permissible under applicable law.
To all Staffing and Recruiting Agencies: Our Careers Site is only for individuals seeking a job at Qualcomm. Staffing and recruiting agencies and individuals being represented by an agency are not authorized to use this site or to submit profiles, applications or resumes, and any such submissions will be considered unsolicited. Qualcomm does not accept unsolicited resumes or applications from agencies. Please do not forward resumes to our jobs alias, Qualcomm employees or any other company location. Qualcomm is not responsible for any fees related to unsolicited resumes/applications.
If you would like more information about this role, please contact Qualcomm Careers.
Location & Eligibility
Where is the job
Not specified
Location terms not specified
About this job
- Posted
- Today
Listing Details
- Posted
- November 14, 2026
- First seen
- November 14, 2026
- Last seen
- November 14, 2026
Posting Health
- Days active
- 0
- Repost count
- 0
- Trust Level
- 56%
- Scored at
- November 14, 2026
Signal breakdown
freshnesssource trustcontent trustemployer trust
External application
4 other jobs at
View all →Digital EM/IR Engineer (Lead/Staff/ Sr Staff) - Custom Silicon Group
Sr Manager, Datacenter Connectivity Business Development
$192,000.00 - $288,000.00
Senior Full Stack Software Engineer – CAD Infrastructure Team
$175,600.00 - $263,400.00
Lead Server Product Architect- Sr Director
$300,800.00 - $451,200.00
Browse Similar Jobs
Devops Engineer6.1kEngineering Manager4.2kFullstack Developer3.8kElectrical Engineer3.3kMechanical Engineer3.2kSoftware Architect3kProject Engineer2.9kSecurity2.8kDesign Engineer2.7kSecurity Engineer2.6kQuality Engineer2.4kBackend Developer2.1kProcess Engineer1.9kFrontend Developer1.6kApplication Engineer1.3kProduct Engineer1.3kAutomation Engineer1.1kEmbedded Engineer1.1kCivil Engineer999Mobile Developer975
Newsletter
Stay ahead of the market
Get the latest job openings, salary trends, and hiring insights delivered to your inbox every week.
A
B
C
D
No spam. Unsubscribe at any time.